RubyGems Navigation menu

covenant 0.8.0

Assertion library for Ruby

Versions:

  1. 0.8.0 - June 28, 2013 (4 KB)
  2. 0.7.0 - March 17, 2013 (4 KB)
  3. 0.6.0 - December 03, 2012 (4.5 KB)
  4. 0.0.1 - November 29, 2012 (4.5 KB)

Runtime Dependencies (1):

  • sourcify ~> 0.6.0.pre
  • Development Dependencies (1):

  • rspec >= 2.11
  • Owners:

    Authors:

    • David Leal

    SHA 256 checksum:

    d532a3a59ed58482a1cd13517fa0385bdfab25c5d413bf6430b9b19b4bfbd762

    Total downloads 23,786

    For this version 13,689

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: