RubyGems Navigation menu

cosme 0.4.1

Cosme is a simple solution to customize views of any template engine in your Ruby on Rails application.

Versions:

  1. 0.4.1 - November 29, 2015 (10 KB)
  2. 0.4.0 - October 18, 2015 (10 KB)
  3. 0.3.0 - October 16, 2015 (9.5 KB)
  4. 0.2.0 - October 09, 2015 (9 KB)
  5. 0.1.1 - September 29, 2015 (8 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • actionpack < 5, >= 4.0.0
  • coffee-rails < 4.2, >= 3.2.2
  • Development Dependencies (3):

  • bundler ~> 1.10
  • capybara ~> 2.5
  • rake ~> 10.0
  • Owners:

    Authors:

    • YOSHIDA Hiroki

    SHA 256 checksum:

    691253c0c10a51ce762203a7874d446568c276af6f1279f3ee5eb302714051f0

    Total downloads 12,982

    For this version 2,761

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: