RubyGems Navigation menu

contrast-agent-lib 1.1.1

Gem including the interface for the Rust Agent Library, which will be used within the Ruby-Agent

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.1.1 - July 25, 2023 (7.9 MB)
  2. 1.1.0 - February 03, 2023 (4.3 MB)
  3. 0.1.5 - January 19, 2023 (4.3 MB)
  4. 0.1.4 - November 29, 2022 (4.2 MB)
  5. 0.1.3 - October 07, 2022 (3.4 MB)
显示所有版本 (共 8 个)

Development 依赖 (3):

ffi ~> 1.15, >= 1.15.5
pry-byebug >= 0
rspec >= 0

业主:

推送:

作者:

  • teodor.raychev@contrastsecurity.com, harold.mcginnis@contrastsecurity.com, kaloyan.kostadinov@contrastsecurity.com, chris.shepardson@contrastsecurity.com, stephen.rushe@contrastsecurity.com

SHA 256 校验和:

5b2b40f2517a0d757a84edbadf90cb12607ecbf8ca475eb74e66907654b46a6b

下载总量 122,830

这个版本 43,822

许可:

CONTRAST SECURITY (see license file)

需要的 Ruby 版本: >= 2.7.0, < 3.3.0

链接: