RubyGems Navigation menu

conjur-cli 6.2.4

Conjur command line interface

Versions:

  1. 6.2.6 - February 01, 2022 (70.5 KB)
  2. 6.2.5 - September 29, 2021 (71.5 KB)
  3. 6.2.4 - July 01, 2021 (71.5 KB)
  4. 6.2.3 - December 22, 2020 (71.5 KB)
  5. 6.2.2 - April 02, 2020 (65 KB)
Show all versions (96 total)

Runtime Dependencies (8):

  • activesupport >= 4.2, < 6
  • conjur-api ~> 5.3
  • deep_merge ~> 1.0
  • gli >= 2.8.0
  • highline ~> 1.7
  • netrc ~> 0.10
  • table_print ~> 1.5
  • xdg = 2.2.3
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • Conjur Maintainers

    SHA 256 checksum:

    a5e79bb8fbfe15b6e7c5110354797376944f96ded5c6011c1781b2c297d3d6e0

    Total downloads 374,599

    For this version 1,787

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 0

    Links: