RubyGems Navigation menu

configurable_engine 2.0.2

Configurable is a Rails 4 engine that allows you to set up config variables in a config file, specifying default values for all environmentspec. These variables can then be set on a per-app basis using a user facing configuration screen.

Versions:

  1. 2.0.2 - August 20, 2020 (11 KB)
  2. 2.0.1 - August 20, 2020 (11 KB)
  3. 2.0.0 - August 20, 2020 (11 KB)
  4. 1.0.0 - August 20, 2020 (10.5 KB)
  5. 0.5.0 - August 03, 2018 (10.5 KB)
Show all versions (33 total)

Runtime Dependencies (1):

  • rails > 5.2.0
  • Owners:

    Pushed by:

    Authors:

    • Paul Campbell, Michael Glass

    SHA 256 checksum:

    40458d33eb24156b9a0aae852be2655583f1443c5130c344d1d1a7e04dd3765a

    Total downloads 153,550

    For this version 19,854

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: