RubyGems Navigation menu

conf_conf 2.0.4

Verify correctness of environment variables

Versions:

  1. 2.0.4 - August 19, 2015 (16 KB)
  2. 2.0.3 - August 31, 2014 (16 KB)
  3. 2.0.2 - August 27, 2014 (16.5 KB)
  4. 1.0.2 - June 18, 2014 (8.5 KB)
  5. 1.0.1 - June 18, 2014 (8 KB)
Show all versions (6 total)

Runtime Dependencies (7):

  • colorize ~> 0.7.3
  • dotenv ~> 0.11.1
  • highline ~> 1.6.21
  • httpi ~> 2.2.4
  • multi_json ~> 1.10.1
  • rbnacl-libsodium ~> 0.5.0.1
  • thor ~> 0.19.1
  • Development Dependencies (1):

  • rspec ~> 3.0
  • Owners:

    Authors:

    • James Kassemi

    SHA 256 checksum:

    fb17948f2b56cdfe460cee58b10aacee2b226f2f03e620659cfc7fffbc977484

    Total downloads 38,182

    For this version 1,884

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: