RubyGems Navigation menu

composable_validations 0.0.10

Gem for validating complex JSON payloads in a functional way

Versions:

  1. 0.0.10 - February 10, 2016 (14 KB)
  2. 0.0.9 - February 09, 2016 (14 KB)
Show all versions (3 total)

Development Dependencies (1):

  • rspec ~> 3
  • Owners:

    Authors:

    • Kajetan Bojko

    SHA 256 checksum:

    49fe445f62299cf86a531fb949b534bbbc5953d4d0b95b6bde6a37494f14ffd4

    Total downloads 4,249

    For this version 2,814

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2

    Links: