RubyGems Navigation menu

commander 4.1.6

The complete solution for Ruby command-line executables. Commander bridges the gap between other terminal related libraries you know and love (OptionParser, HighLine), while providing many new features, and an elegant API.

Versões:

  1. 4.5.2 - March 12, 2020 (37 KB)
  2. 4.5.1 - March 08, 2020 (37 KB)
  3. 4.5.0 - January 21, 2020 (36,5 KB)
  4. 4.4.7 - October 22, 2018 (36,5 KB)
  5. 4.4.6 - August 01, 2018 (36 KB)
  6. 4.1.6 - February 11, 2014 (31,5 KB)
Mostrar todas as versões (38)

Runtime Dependencies (1):

  • highline ~> 1.6.11
  • Development Dependencies (3):

    Donos:

    Autores:

    • TJ Holowaychuk, Gabriel Gilder

    SHA 256 checksum:

    4bd7cbc75bad33a2b1ecb53980ab3aaf648d64ba81da04e4a3920f041c443175

    Total de downloads 12.145.846

    Desta versão 272.883

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: Nenhum

    Links: