RubyGems Navigation menu

comable_core 0.5.0

Provide core functions for Comable.

Versions:

  1. 0.5.0 - June 29, 2015 (33.5 KB)
  2. 0.4.2 - June 01, 2015 (31.5 KB)
  3. 0.4.1 - May 15, 2015 (31 KB)
  4. 0.4.0 - May 15, 2015 (31 KB)
  5. 0.3.4 - April 07, 2015 (26.5 KB)
Show all versions (14 total)

Runtime Dependencies (15):

  • acts_as_list ~> 0.6.0
  • ancestry ~> 2.1.0
  • axlsx_rails ~> 0.3.0
  • cancancan ~> 1.10
  • carrierwave ~> 0.10.0
  • comma ~> 3.2.4
  • devise ~> 3.2
  • enumerize ~> 0.9.0
  • friendly_id < 6, >= 4.0.10
  • highline ~> 1.6.21
  • liquid ~> 3.0.2
  • liquid-rails ~> 0.1.2
  • rails < 5, >= 3.2.0
  • roo ~> 1.13.2
  • state_machine ~> 1.2.0
  • Owners:

    Authors:

    • YOSHIDA Hiroki

    SHA 256 checksum:

    509bb39ba785825969f0cd6e323e4d4320fd43ef039c6311b3ad151d607fba58

    Total downloads 31,914

    For this version 2,826

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.5

    Links: