RubyGems Navigation menu

Reverse dependencies for codecov Latest version of the following gems require codecov

aasm 5.3.1

AASM is a continuation of the acts-as-state-machine rails plugin, built for plain Ruby ...

41,348,380 Downloads

google-gax 1.8.2

Google API Extensions

30,343,453 Downloads

ruby_http_client 3.5.5

Quickly and easily access any REST or REST-like API.

18,827,900 Downloads

analytics-ruby 2.4.0

The Segment.io ruby analytics library

17,980,637 Downloads

endpoint-flux2 1.1.8

A simple way to organise API endpoints

11,868,132 Downloads

smarter_csv 1.7.2

Ruby Gem for smarter importing of CSV Files as Array(s) of Hashes, with optional featur...

11,055,785 Downloads

dentaku 3.5.0

Dentaku is a parser and evaluator for mathematical formulas

6,095,431 Downloads

angular_rails_csrf 5.0.0

AngularJS style CSRF protection for Rails

5,924,502 Downloads

jsonapi-parser 0.1.1

Validate JSONAPI response documents, resource creation/update payloads, and relationshi...

4,621,388 Downloads

kitchen-docker 2.13.0

A Docker Driver for Test Kitchen

3,057,932 Downloads

fluent-plugin-sumologic_output 1.8.0

Output plugin to SumoLogic HTTP Endpoint

2,706,108 Downloads

jsonapi-deserializable 0.2.0

DSL for deserializing incoming JSON API payloads into custom hashes.

2,150,805 Downloads

yard-sorbet 0.7.0

A YARD plugin that incorporates Sorbet type information

2,113,191 Downloads

light-service 0.18.0

A service skeleton with an emphasis on simplicity

1,762,724 Downloads

pickle 0.7.1

Easy model creation and reference in your cucumber features

1,698,979 Downloads

puppet-lint-param-docs 1.7.5

A new check for puppet-lint that validates all parameters are documented.

1,686,724 Downloads

ice_age 0.2.0

Freeze your ENVironment for testing.

1,685,721 Downloads

berater 0.13.1

work...within limits

1,565,586 Downloads

meddleware 0.2.0

A middleware framework to make meddling easy.

1,472,867 Downloads

qiniu 6.9.1

Qiniu Resource (Cloud) Storage SDK for Ruby. See: http://developer.qiniu.com/docs/v6/sd...

1,198,720 Downloads

dependency_checker 0.3.0

Verify all your dependencies allow the latest versions on Puppet Forge. Based on ht...

1,118,448 Downloads

filewatcher 2.0.0

Detect changes in file system. Works anywhere.

1,046,512 Downloads

puppet-module-posix-dev-r2.4 1.1.1

A set of gems declaring Puppet module dependencies.

964,703 Downloads

puppet-lint-classes_and_types_beginning_with_digits-check 1.0.0

A puppet-lint plugin to check for classes and defined types that contain names beginnin...

957,043 Downloads

puppet-module-posix-dev-r2.5 1.1.1

A set of gems declaring Puppet module dependencies.

869,567 Downloads

telesign 2.2.4

TeleSign Ruby SDK

802,896 Downloads

ruby-lokalise-api 6.2.0

Opinionated Ruby client for the Lokalise platform API allowing to work with translation...

692,695 Downloads

r18n-core 5.0.1

R18n is a i18n tool to translate your Ruby application. It has nice Ruby-style synt...

534,570 Downloads

crowdin-api 1.4.0

The Crowdin Ruby Client is used to interact with the Crowdin API from Ruby

489,664 Downloads

graphite-api 1.1.1

Graphite API - A Simple ruby client, aggregator daemon and API tools

408,598 Downloads

Total downloads 20,451,592

For this version 1,072,568

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4, < 4

Links: