RubyGems Navigation menu

codebreakergem 0.1.19

A logic game where you need to guess number

Versions:

  1. 0.1.19 - March 01, 2020 (13 KB)
  2. 0.1.18 - February 26, 2020 (13 KB)
  3. 0.1.17 - February 23, 2020 (13 KB)
  4. 0.1.16 - February 21, 2020 (13 KB)
  5. 0.1.15 - February 21, 2020 (12.5 KB)
Show all versions (20 total)

Runtime Dependencies (2):

  • faker ~> 2.10
  • i18n ~> 1.7
  • Development Dependencies (8):

  • bundler ~> 1.16.1
  • byebug ~> 9.0, >= 9.0.6
  • fasterer ~> 0.8.0
  • pry ~> 0.10.3
  • rake ~> 10.0
  • rspec ~> 3.9
  • rubocop ~> 0.76.0
  • simplecov ~> 0.12.0
  • Owners:

    Pushed by:

    Authors:

    • Sasha

    SHA 256 checksum:

    697f6d4e7dba3f975f0dc80f5d94355f0fa719704c7a20879c75f4fe20f81eb1

    Total downloads 6,482

    For this version 413

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: