RubyGems Navigation menu

cocoapods-core 1.11.3

The CocoaPods-Core gem provides support to work with the models of CocoaPods. It is intended to be used in place of the CocoaPods when the the installation of the dependencies is not needed.

版本列表:

  1. 1.11.3 - March 11, 2022 (101.5 KB)
  2. 1.11.2 - September 13, 2021 (101.5 KB)
  3. 1.11.1 - September 12, 2021 (101.5 KB)
  4. 1.11.0 - September 01, 2021 (101.5 KB)
  5. 1.11.0.rc.1 - August 25, 2021 (101.5 KB)
显示所有 (164 个版本)

Runtime 依赖关系 (9):

activesupport >= 5.0, < 7
addressable ~> 2.8
algoliasearch ~> 1.0
fuzzy_match ~> 2.0.4
nap ~> 1.0
netrc ~> 0.11
public_suffix ~> 4.0
typhoeus ~> 1.0

Development 依赖关系 (1):

bacon ~> 1.1

所有者:

Pushed by:

作者:

  • Eloy Duran, Fabio Pelosin

SHA 256 checksum:

3e1622dba30d8ceb957f940a256a111c9c873624f00491d54dccfe31efc10cd3

下载总次数 62,930,416

这个版本 7,376,508

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.6

相关链接: