RubyGems Navigation menu

cnfs_sdk 0.0.1.alpha

Authenticate and connect to remote services via REST

Versions:

  1. 0.0.1.alpha - January 21, 2020 (10 KB)

Runtime Dependencies (7):

  • activemodel ~> 6.0.2.1
  • activesupport ~> 6.0.2.1
  • config ~> 1.7.1
  • globalid ~> 0.4.2
  • inifile ~> 3.0.0
  • json_api_client ~> 1.15.0
  • jwt ~> 2.2.1
  • Development Dependencies (4):

  • awesome_print ~> 1.8.0
  • bundler ~> 2.0
  • pry ~> 0.12.2
  • rake ~> 12.0
  • Owners:

    Pushed by:

    Authors:

    • Robert Roach

    SHA 256 checksum:

    4293b79c0691dd6286af3e959d2837555fef28529111c7a223a02138a72b6a65

    Total downloads 990

    For this version 990

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: