RubyGems Navigation menu

cms_scanner 0.13.8

Framework to provide an easy way to implement CMS Scanners

Versionen:

  1. 0.13.8 - April 04, 2022 (35,5 KB)
  2. 0.13.7 - February 22, 2022 (35,5 KB)
  3. 0.13.6 - September 22, 2021 (35,5 KB)
  4. 0.13.5 - June 08, 2021 (35,5 KB)
  5. 0.13.4 - April 26, 2021 (35,5 KB)
Zeige alle Versionen (119 total)

Runtime Abhängigkeiten (10):

  • ethon >= 0.14, < 0.16
  • get_process_mem ~> 0.2.5
  • nokogiri >= 1.11.4, < 1.14.0
  • opt_parse_validator ~> 1.9.5
  • public_suffix ~> 4.0.3
  • ruby-progressbar >= 1.10, < 1.12
  • sys-proctable ~> 1.2.2
  • typhoeus >= 1.3, < 1.5
  • xmlrpc ~> 0.3
  • yajl-ruby ~> 1.4.1
  • Development Abhängigkeiten (9):

  • bundler >= 1.6
  • rake ~> 13.0
  • rspec ~> 3.11.0
  • rspec-its ~> 1.3.0
  • rubocop ~> 1.26.0
  • rubocop-performance ~> 1.13.0
  • simplecov ~> 0.21.0
  • simplecov-lcov ~> 0.8.0
  • webmock ~> 3.14.0
  • Besitzer:

    Pushed by:

    Autoren:

    • WPScanTeam

    SHA 256-Prüfsumme:

    d271feb53d96b01089b512e27080537de92501f224cf479ffd9ce599b36ca795

    Downloads insgesamt 661.195

    Für diese Version 56.183

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 2.5

    Links: