RubyGems Navigation menu

cloudstrap-azure 0.7.3.pre

Cloudstrap for Azure

Versions:

  1. 0.7.3.pre - June 04, 2018 (24.5 KB)
  2. 0.7.1.pre - May 28, 2018 (24 KB)
  3. 0.7.0.pre - May 28, 2018 (24 KB)
  4. 0.6.2.pre - May 25, 2018 (24 KB)
  5. 0.6.0.pre - May 23, 2018 (24 KB)
Show all versions (16 total)

Runtime Dependencies (19):

  • azure_graph_rbac >= 0.16.0, ~> 0.16
  • azure_mgmt_authorization >= 0.17.0, ~> 0.17
  • azure_mgmt_compute >= 0.17.0, ~> 0.17
  • azure_mgmt_container_service >= 0.16.0, ~> 0.16
  • azure_mgmt_network >= 0.16.0, ~> 0.16
  • azure_mgmt_resources >= 0.16.0, ~> 0.16
  • azure_mgmt_subscriptions >= 0.16.0, ~> 0.16
  • chamber >= 2.12.0, ~> 2.12
  • chronic >= 0.10.0, ~> 0.10
  • concurrent-ruby >= 1.0.5, ~> 1.0
  • facets >= 3.1.0, ~> 3.1
  • net-scp >= 1.2.0, ~> 1.2
  • pastel >= 0.7.0, ~> 0.7
  • sshkey >= 1.9.0, ~> 1.9
  • tty-prompt >= 0.16.0, ~> 0.16
  • tty-spinner >= 0.8.0, ~> 0.8
  • tty-which >= 0.3.0, ~> 0.3
  • uuid >= 2.3.8, ~> 2.3
  • xxhash >= 0.4.0, ~> 0.4
  • Owners:

    Authors:

    • Chris Olstrom

    SHA 256 checksum:

    021426503487547383046db1c15bee99a0c3cbdec98a86ff7dafff9ad83d67bd

    Total downloads 5,732

    For this version 352

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: