RubyGems Navigation menu

cloudstrap 0.51.1.pre

Strapping Boots to Clouds

Versions:

  1. 0.51.1.pre - October 11, 2019 (30.5 KB)
  2. 0.50.1.pre - October 07, 2019 (30.5 KB)
  3. 0.49.12.pre - March 15, 2018 (30.5 KB)
  4. 0.49.11.pre - March 15, 2018 (30.5 KB)
  5. 0.49.10.pre - March 15, 2018 (30.5 KB)
Show all versions (77 total)

Runtime Dependencies (16):

  • aws-sdk >= 2.7.0, ~> 2.7
  • burdened-acrobat >= 0.3.0, ~> 0.3
  • concurrent-ruby >= 1.0.0, ~> 1.0
  • contracts >= 0.14.0, ~> 0.14, <= 0.15.0
  • faraday >= 0.11.0, ~> 0.11
  • ipaddress >= 0.8.0, ~> 0.8
  • java-properties >= 0.2.0, ~> 0.2
  • moneta >= 0.8.0, ~> 0.8
  • multi_json >= 1.12.0, ~> 1.12
  • pastel >= 0.7.0, ~> 0.7
  • path53 >= 0.4.0, ~> 0.4
  • retries >= 0.0.5, ~> 0.0.5
  • sshkey >= 1.9.0, ~> 1.9
  • sshkit >= 1.12.0, ~> 1.12
  • tty-spinner >= 0.4.0, ~> 0.4
  • tty-table >= 0.8.0, ~> 0.8
  • Owners:

    Pushed by:

    Authors:

    • Chris Olstrom

    SHA 256 checksum:

    5c9df9dbe471b37cef5ae5156cc6c63f0fae2bd35601d526ca4f46f27ad6c17e

    Total downloads 60,378

    For this version 786

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: