RubyGems Navigation menu

cloudmersive-security-api-client 2.0.1

The security APIs help you detect and block security threats. Provides coverage for the most common types of security threats in one powerful API.

Versions:

  1. 2.0.1 - July 18, 2021 (27.5 KB)

Runtime Dependencies (2):

  • json >= 2.1.0, ~> 2.1
  • typhoeus ~> 1.0, >= 1.0.1
  • Development Dependencies (7):

  • autotest ~> 4.4, >= 4.4.6
  • autotest-fsevent ~> 0.2, >= 0.2.12
  • autotest-growl ~> 0.2, >= 0.2.16
  • autotest-rails-pure ~> 4.1, >= 4.1.2
  • rspec >= 3.6.0, ~> 3.6
  • vcr ~> 3.0, >= 3.0.1
  • webmock ~> 1.24, >= 1.24.3
  • Owners:

    Pushed by:

    Authors:

    • Cloudmersive

    SHA 256 checksum:

    6f44cc226abd6bd76452a7d50375517b9114c0c13c189901590c129fb4a84212

    Total downloads 663

    For this version 663

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 1.9

    Links: