RubyGems Navigation menu

client_side_validations 19.1.1

Client Side Validations made easy for your Rails 5 applications

Versiones:

  1. 19.1.1 - November 15, 2021 (30 KB)
  2. 19.1.0 - October 05, 2021 (30 KB)
  3. 19.0.0 - October 01, 2021 (30 KB)
  4. 18.1.0 - June 13, 2021 (30 KB)
  5. 18.0.0 - February 13, 2021 (30 KB)
Mostrar todas las versiones (156 total)

dependencias de Runtime (2):

  • js_regex ~> 3.1
  • rails >= 5.2, < 7.0
  • dependencias de Development (12):

  • appraisal ~> 2.4
  • byebug ~> 11.1
  • m ~> 1.5
  • minitest ~> 5.14
  • mocha ~> 1.13
  • rake ~> 13.0
  • shotgun ~> 0.9.2
  • simplecov ~> 0.21.2
  • simplecov-lcov ~> 0.8.0
  • sinatra ~> 2.1
  • sqlite3 ~> 1.4
  • webrick ~> 1.7
  • Propietarios:

    Subida por:

    Autores:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    0df00134461b447f2a52c8804b5ce85c1de27d49017901b74bf6dda3f8cb08b1

    Total de descargas 2.969.006

    Para esta versión 2.159

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.5

    Requires MFA accounts: 19.1.1

    Enlace: