RubyGems Navigation menu

client_side_validations 18.1.0

Client Side Validations made easy for your Rails 5 applications

Versions:

  1. 19.1.1 - November 15, 2021 (26.5 KB)
  2. 19.1.0 - October 05, 2021 (26.5 KB)
  3. 19.0.0 - October 01, 2021 (26.5 KB)
  4. 18.1.0 - June 13, 2021 (26.5 KB)
  5. 18.0.0 - February 13, 2021 (26.5 KB)
Show all versions (156 total)

Runtime Dependencies (2):

  • js_regex ~> 3.1
  • rails >= 5.0.0.1, < 7.0
  • Development Dependencies (12):

  • appraisal ~> 2.4
  • byebug ~> 11.1
  • coveralls_reborn >= 0.21, < 0.23
  • m ~> 1.5
  • minitest ~> 5.14
  • mocha ~> 1.12
  • rake ~> 13.0
  • shotgun ~> 0.9.2
  • simplecov >= 0.18.5, < 0.22
  • sinatra ~> 2.1
  • sqlite3 ~> 1.4
  • webrick ~> 1.7
  • Owners:

    Pushed by:

    Authors:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    bf7a4c058d1eb7ebce994e21b56e6952b8e17e0d4c878b74ab35fb4e90e09fad

    Total downloads 2,968,041

    For this version 64,188

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Requires MFA accounts: Since 19.1.1

    Links: