RubyGems Navigation menu

client_side_validations-simple_form 14.0.1

SimpleForm Plugin for ClientSideValidations

Versions:

  1. 14.0.1 - November 15, 2021 (9 KB)
  2. 14.0.0 - October 01, 2021 (9.5 KB)
  3. 13.0.0 - March 26, 2021 (9.5 KB)
  4. 12.1.0 - February 13, 2021 (9.5 KB)
  5. 12.0.0 - January 23, 2021 (9.5 KB)
Show all versions (49 total)

Runtime Dependencies (2):

Development Dependencies (11):

  • appraisal ~> 2.4
  • byebug ~> 11.1
  • m ~> 1.5
  • minitest ~> 5.14
  • mocha ~> 1.13
  • rake ~> 13.0
  • shotgun ~> 0.9.2
  • simplecov ~> 0.21.2
  • simplecov-lcov ~> 0.8.0
  • sinatra ~> 2.0
  • webrick ~> 1.7
  • Owners:

    Pushed by:

    Authors:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    6280a8c7ee531d790d9674d1696b682fa4b955cc0f6ffd5b49f8f322357eb298

    Total downloads 1,045,485

    For this version 1,014

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Requires MFA accounts: Since 14.0.1

    Links: