RubyGems Navigation menu

client_side_validations-simple_form 6.7.0

SimpleForm Plugin for ClientSideValidations

Versions:

  1. 11.2.0 - December 21, 2020 (9.5 KB)
  2. 11.1.0 - October 10, 2020 (9.5 KB)
  3. 11.0.0 - May 16, 2020 (9 KB)
  4. 10.1.0 - April 11, 2020 (9 KB)
  5. 10.0.0 - March 18, 2020 (8.5 KB)
  6. 6.7.0 - September 09, 2018 (8 KB)
Show all versions (44 total)

Runtime Dependencies (2):

  • client_side_validations < 12, >= 9.3.2
  • simple_form < 5, >= 3.5
  • Development Dependencies (13):

  • appraisal ~> 2.2
  • byebug ~> 10.0
  • coffee-script ~> 2.4
  • coveralls_reborn ~> 0.12.0
  • m ~> 1.5
  • minitest ~> 5.11
  • mocha ~> 1.7
  • rake ~> 12.3
  • rubocop ~> 0.58.2
  • shotgun ~> 0.9.2
  • simplecov ~> 0.16.1
  • sinatra ~> 2.0
  • thin ~> 1.7
  • Owners:

    Authors:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    72b1f078e6fe0da7acc40ad5114e523d93c41238f3f877d327cf45782bd0d44e

    Total downloads 782,988

    For this version 10,179

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: