RubyGems Navigation menu

clearance-deprecated_password_strategies 1.10.2

SHA1, Blowfish, and SHA1 to BCrypt migration strategies

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.10.2 - February 25, 2019 (9.0 KB)
  2. 1.10.1 - May 15, 2015 (9.0 KB)
显示所有版本 (共 3 个)

Runtime 依赖 (2):

clearance >= 1.10

Development 依赖 (3):

bundler >= 1.7
rake >= 10.0
rspec >= 3.1

业主:

作者:

  • Derek Prior

SHA 256 校验和:

77c03b824bf2e60925fbb0c0332a22d0c784990ecbe304f21244bb996624aaa2

下载总量 71,044

这个版本 20,760

许可:

MIT

需要的 Ruby 版本: >= 0

链接: