RubyGems Navigation menu

ckan_cli 1.0.2

CKAN CLI with built-in CSV file validation and CKAN API integration.

Versions:

  1. 1.0.2 - September 06, 2019 (13.5 KB)
  2. 1.0.1 - August 19, 2019 (12.5 KB)
  3. 1.0.0 - August 07, 2019 (11.5 KB)

Runtime Dependencies (11):

  • csvlint ~> 0.4.0
  • mail ~> 2.7.1
  • pastel ~> 0.7.2
  • rest-client ~> 2.0.2
  • thor ~> 0.20.0
  • tty-color ~> 0.4
  • tty-logger ~> 0.1.0
  • tty-platform ~> 0.2.0
  • tty-progressbar ~> 0.16.0
  • tty-spinner ~> 0.9.0
  • tty-which ~> 0.4
  • Development Dependencies (3):

  • bundler ~> 1.17
  • rake ~> 10.0
  • rspec ~> 3.0
  • Owners:

    Pushed by:

    Authors:

    • datagovlv

    SHA 256 checksum:

    0bfd28abfa7e0ed02f349383ebfae19c8f9790465c3d83079578af8634e9246b

    Total downloads 5,090

    For this version 2,052

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: