RubyGems Navigation menu

cinch-wit 0.0.4

A Cinch plugin to use Wit's natural language processing in your IRC bot

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.0.4 - July 15, 2022 (7 KB)
  2. 0.0.3 - May 26, 2021 (7 KB)
  3. 0.0.2 - November 09, 2013 (7 KB)
  4. 0.0.1 - November 09, 2013 (7 KB)

Runtime Dependencies (2):

cinch >= 0
wit >= 0

Development Dependencies (2):

bundler >= 2.2.10
rake >= 0

Owners:

Pushed by:

Authors:

  • Justin Workman

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 9,705

For this version 871

License:

MIT

Required Ruby Version: >= 0

New versions require MFA: true

Version published with MFA: true

Links: