RubyGems Navigation menu

ci_block_io 1.7.7

This Ruby Gem is the official reference client for the Block.io payments API. To use this, you will need the Dogecoin, Bitcoin, or Litecoin API key(s) from Block.io. Go ahead, sign up :)

バージョン履歴:

  1. 1.7.7 - May 27, 2019 (10.5KB)
  2. 1.7.6 - May 27, 2019 (10.5KB)
  3. 1.7.5 - October 22, 2018 (10.5KB)
  4. 1.7.4 - October 08, 2018 (10.5KB)
  5. 1.7.3 - September 24, 2018 (10.5KB)
全てのバージョンを表示 (全13項目)

Runtime依存性 (4):

  • ecdsa ~> 1.2, >= 1.2.0
  • httpclient ~> 2.8, >= 2.8.0
  • oj ~> 3.3, >= 3.3.5
  • pbkdf2-ruby ~> 0.2, >= 0.2.1
  • Development依存性 (2):

  • bundler ~> 1.6
  • rake ~> 0
  • オーナー:

    作者:

    • Atsuhiro Tsuruta feat. Atif Nazir

    SHA 256チェックサム:

    8a3c9c38ff327425b7af66347e501bce7d0283aa95befecf254909b236722332

    累計ダウンロード数 14,131

    現行バージョン 2,003

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    MIT

    必要Rubyバージョン: >= 0

    リンク集: