RubyGems Navigation menu

chatterbot 2.2.0

A ruby framework for writing bots that run on Twitter. Comes with a simple DSL for easy coding.

Versions:

  1. 2.2.0 - May 29, 2021 (384 KB)
  2. 2.1.0 - May 01, 2021 (384 KB)
  3. 2.0.5 - October 02, 2018 (389 KB)
  4. 2.0.4 - June 16, 2017 (388 KB)
  5. 2.0.3 - July 27, 2016 (41 KB)
Show all versions (35 total)

Runtime Dependencies (4):

  • colorize >= 0.7.3
  • launchy >= 2.4.2
  • oauth ~> 0.5.6
  • twitter ~> 7
  • Development Dependencies (1):

  • bundler ~> 2.0
  • Owners:

    Pushed by:

    Authors:

    • Colin Mitchell

    SHA 256 checksum:

    43861f98b8b5b9fb13029e60b3f834f3e503dbfb9c593107a3367e907839ae08

    Total downloads 94,031

    For this version 1,425

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2

    Links: