RubyGems Navigation menu

chartmogul-ruby 3.0.0

Official Ruby client for ChartMogul's API

Versions:

  1. 3.0.0 - January 20, 2022 (55.5 KB)
  2. 2.9.0 - November 19, 2021 (55.5 KB)
  3. 2.1.0 - July 28, 2021 (55 KB)
  4. 2.0.0 - June 30, 2021 (54 KB)
  5. 1.7.3 - May 13, 2021 (52.5 KB)
Show all versions (45 total)

Runtime Dependencies (1):

  • faraday ~> 1.0
  • Development Dependencies (10):

  • bundler ~> 2
  • pry ~> 0.12.2
  • rake ~> 13.0
  • rspec ~> 3.0
  • rubocop = 0.79
  • rubocop-rspec ~> 1.38
  • rubocop-thread_safety ~> 0.3.4
  • simplecov ~> 0.17.1
  • vcr ~> 5.1
  • webmock ~> 3.8
  • Owners:

    Pushed by:

    Authors:

    • Petr Kopac

    SHA 256 checksum:

    d060f98e13bab8f66657219f347c897d72bc6484f059f2a70405e1ebe215c0d3

    Total downloads 578,768

    For this version 209

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: