RubyGems Navigation menu

chargify 0.3.0

Ruby wrapper for the chargify.com SAAS and billing API using httparty

Versions:

  1. 0.3.0 - May 21, 2011 (12 KB)
  2. 0.2.8 - May 18, 2011 (12 KB)
  3. 0.2.7 - February 09, 2011 (11.5 KB)
  4. 0.2.6 - May 28, 2010 (11 KB)
  5. 0.2.5 - May 25, 2010 (10.5 KB)
Show all versions (11 total)

Runtime Dependencies (2):

  • hashie ~> 1.0.0
  • httparty ~> 0.7.4
  • Development Dependencies (6):

  • fakeweb >= 1.2.5
  • jnunemaker-matchy = 0.4.0
  • mg >= 0.0.8
  • mocha ~> 0.9.8
  • shoulda >= 2.10.1
  • test-unit >= 2.3.0
  • Owners:

    Authors:

    • Wynn Netherland, Nash Kabbara

    SHA 256 checksum:

    71251cb2dc2d048b89c31126a3a30551462c4671364a080ccd7751ad6a52c58a

    Total downloads 45,296

    For this version 12,288

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: >= 1.3.6

    Links: