RubyGems Navigation menu

cenit-api 0.0.1

Provides a Ruby client to interact with a Cenit API using a DSL to route your resources and to build queries and options for result rendering.

Versions:

  1. 0.0.1 - April 21, 2017 (11 KB)

Runtime Dependencies (4):

  • cenit-config ~> 0.0.1
  • hashie >= 3.4.3, ~> 3.4
  • httparty ~> 0.13.7
  • origin >= 2.1.1, ~> 2.1
  • Development Dependencies (2):

  • bundler ~> 1.14
  • rake ~> 10.0
  • Owners:

    Authors:

    • Maikel Arcia

    SHA 256 checksum:

    4184c9a7b2a5fa47531540603e6ad7af05591a7fa7396f35b0cb503ea07bb0fb

    Total downloads 2,175

    For this version 2,175

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: