RubyGems Navigation menu

casino_core-authenticator-ldap 0.0.4

This gem can be used to allow the CASinoCore backend to authenticate against an LDAP server.

Versies:

  1. 0.0.4 - March 21, 2013 (9 KB)
  2. 0.0.3 - February 08, 2013 (9 KB)
  3. 0.0.2 - January 01, 2013 (9 KB)
  4. 0.0.1 - January 01, 2013 (8,5 KB)

Runtime afhankelijkheden (2):

Development afhankelijkheden (3):

  • rake ~> 10.0
  • rspec ~> 2.12
  • simplecov ~> 0.7
  • Eigenaren:

    Authors:

    • Nils Caspar

    SHA 256 checksum:

    94777500be5bb9f7685b19749be2c2bc39e3b5747522e2688d151986409b6d9d

    Total downloads 9.772

    Voor deze versie 2.947

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    MIT

    Required Ruby Version: Geen

    Links: