RubyGems Navigation menu

casino-test_authenticator 1.2.0

This gem can be used to allow the CASino backend to authenticate without any backend services.

Versions:

  1. 1.2.0 - October 24, 2014 (7.5 KB)
  2. 1.0.0 - May 15, 2014 (7.5 KB)

Runtime Dependencies (2):

  • casino > 2.0
  • faker ~> 0
  • Development Dependencies (4):

  • coveralls ~> 0
  • rake ~> 10.0
  • rspec ~> 2.12
  • simplecov ~> 0.7
  • Owners:

    Authors:

    • Andrew Beresford

    SHA 256 checksum:

    4cc1c3511f6b473a01b45f776f02a13497e02f99ab9fa2100b1ed1c955c51e78

    Total downloads 3,981

    For this version 2,275

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: