RubyGems Navigation menu

casino-ldap_authenticator 3.0.0

This gem can be used to allow the CASino backend to authenticate against an LDAP server.

Versions:

  1. 3.0.0 - May 15, 2015 (8 KB)
  2. 3.0.0.pre.1 - February 09, 2015 (8 KB)
  3. 3.0.0.pre1 - February 09, 2015 (8 KB)
  4. 2.0.3 - January 30, 2015 (8 KB)
  5. 2.0.2 - January 30, 2015 (8 KB)
Show all versions (9 total)

Runtime Dependencies (2):

  • casino < 5.0.0, >= 3.0.0
  • net-ldap ~> 0.3
  • Development Dependencies (4):

  • coveralls >= 0
  • rake ~> 10.0
  • rspec ~> 2.12
  • simplecov ~> 0.7
  • Owners:

    Authors:

    • Nils Caspar

    SHA 256 checksum:

    0a306de3b054a1038d16e30b97bd13b3f95e0fb3363cae130b8a3028eb9c6c8d

    Total downloads 20,638

    For this version 7,778

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: