RubyGems Navigation menu

casino-activerecord_authenticator 4.0.0.pre.1

This gem can be used to allow the CASino backend to authenticate against an SQL server using ActiveRecord.

Versiones:

  1. 4.0.1 - May 15, 2015 (9 KB)
  2. 4.0.0 - May 15, 2015 (9 KB)
  3. 4.0.0.pre.1 - November 19, 2014 (9 KB)
  4. 3.0.0 - July 19, 2014 (8 KB)
  5. 3.0.0.pre.1 - April 24, 2014 (8 KB)
Mostrar todas las versiones (7 total)

dependencias de Runtime (5):

  • activerecord ~> 4.1.0
  • bcrypt ~> 3.0
  • casino < 5.0.0, >= 3.0.0
  • phpass-ruby ~> 0.1
  • unix-crypt ~> 1.1
  • dependencias de Development (5):

  • coveralls >= 0
  • rake ~> 10.0
  • rspec ~> 2.12
  • simplecov ~> 0.7
  • sqlite3 ~> 1.3.7
  • Propietarios:

    Autores:

    • Nils Caspar, Raffael Schmid

    SHA 256 checksum:

    b3d123193f3d8e0d5df5300bf889ffb0e877e42f80f6e35d6bb207044f57d049

    Total de descargas 25.013

    Para esta versión 1.032

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: