RubyGems Navigation menu

case_insensitive_arel 0.2.1

If you're using Oracle or another DBMS that has case-insensitive collation sequences, and you don't want to litter your database access code with case conversions, this gem is for you.

Versions:

  1. 0.2.1 - September 20, 2011 (11 KB)
  2. 0.2.0 - September 16, 2011 (10.5 KB)
  3. 0.1.2 - May 19, 2011 (10 KB)
  4. 0.1.1 - May 19, 2011 (10 KB)
  5. 0.1.0 - March 19, 2011 (10 KB)
Show all versions (6 total)

Runtime Dependencies (4):

  • activesupport ~> 3.1.0
  • activesupport >= 3.1.0
  • arel ~> 2.2.1
  • arel >= 2.2.1
  • Development Dependencies (5):

  • bundler ~> 1.0.0
  • jeweler ~> 1.5.2
  • pry >= 0
  • rcov >= 0
  • shoulda >= 0
  • Owners:

    Authors:

    • Steve Lamotte

    SHA 256 checksum:

    f9e5f64e1a909e4539569e726df55f0c20134c03f039024dc567c1a54c4c3135

    Total downloads 16,404

    For this version 3,372

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: