RubyGems Navigation menu

capybara_spa 0.2.0

A friendly library for Capybara to make running single page application servers easy as pie for integration, e2e, and feature level specs.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.6.0 - September 25, 2018 (13,5 ko)
  2. 0.5.0 - August 02, 2018 (13,5 ko)
  3. 0.4.0 - May 14, 2018 (13,5 ko)
  4. 0.3.0 - May 09, 2018 (10,5 ko)
  5. 0.2.0 - May 07, 2018 (10 ko)
Voir toutes les versions (6)

Dépendances de Runtime (1):

capybara ~> 3.0

Dépendances de Development (7):

bundler ~> 1.16
pry-byebug ~> 3.6
rake ~> 10.0
rspec ~> 3.0
simplecov ~> 0.16

Propriétaires:

Auteurs:

  • Zach Dennis

Total de contrôle SHA 256:

81e6cac8a626fa93754cb4de9666475fd7771f35b091af29dad9a11ec39b5c16

Total de téléchargements 16 309

Pour cette version 1 776

License:

MIT

Version de Ruby requise: >= 0

Liens: