RubyGems Navigation menu

capybara 0.4.0.rc

Capybara is an integration testing tool for rack based web applications. It simulates how a user would interact with a website

Versions:

  1. 3.38.0 - November 04, 2022 (371 KB)
  2. 3.37.1 - May 09, 2022 (368 KB)
  3. 3.37.0 - May 07, 2022 (368 KB)
  4. 3.36.0 - October 25, 2021 (366 KB)
  5. 3.35.3 - January 30, 2021 (363 KB)
  6. 0.4.0.rc - October 12, 2010 (78 KB)
Show all versions (150 total)

Runtime Dependencies (8):

  • celerity >= 0.7.9
  • culerity >= 0.2.4
  • mime-types >= 1.16
  • nokogiri >= 1.3.3
  • rack >= 1.0.0
  • rack-test >= 0.5.4
  • selenium-webdriver >= 0.0.27
  • xpath ~> 0.1.2
  • Development Dependencies (4):

  • launchy >= 0.3.5
  • rspec >= 2.0.0.beta.22
  • sinatra >= 0.9.4
  • yard >= 0.5.8
  • Owners:

    Authors:

    • Jonas Nicklas

    SHA 256 checksum:

    72848271ba8ccfca2744d81ad59a145fd802ef9a260fba821e42df15e0fa647c

    Total downloads 165,285,690

    For this version 6,169

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    New versions require MFA: true

    Required Rubygems Version: > 1.3.1

    Links: