RubyGems Navigation menu

capybara-timeout_reporter 0.2.2

Allows you to execute a block or raise a warning if you use a finder that reaches capybara's timeout.

Versions:

  1. 0.2.2 - April 18, 2016 (7.5 KB)
  2. 0.2.1 - November 26, 2015 (7.5 KB)
  3. 0.2.0 - November 26, 2015 (7.5 KB)
  4. 0.1.0 - October 16, 2015 (7 KB)
  5. 0.0.5 - April 27, 2015 (7 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • capybara ~> 2.0
  • Development Dependencies (2):

  • bundler ~> 1.7
  • rake ~> 10.0
  • Owners:

    Authors:

    • Vitalii Grygoruk

    SHA 256 checksum:

    4deb82de776c4abf60688a8419e96c8cfd70e71da7d4f30ef881a6070f52f0f0

    Total downloads 10,113

    For this version 2,298

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: