RubyGems Navigation menu

capybara-select-2 0.4.3

Capybara helpers for https://select2.org select box (supports Select2 versions 2/3/4)

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.5.1 - June 26, 2020 (10,5 ko)
  2. 0.5.0 - March 12, 2020 (10 ko)
  3. 0.4.4 - March 04, 2020 (9,5 ko)
  4. 0.4.3 - December 06, 2019 (9,5 ko)
  5. 0.4.2 - May 10, 2019 (9,5 ko)
Voir toutes les versions (17)

Dépendances de Development (11):

bundler ~> 2.0
capybara ~> 3.12
pry ~> 0.11.0
puma ~> 3.12
rake ~> 10.0
rspec ~> 3.9
selenium-webdriver ~> 3.141.0
simplecov ~> 0.16
sinatra ~> 2.0

Propriétaires:

Pushed by:

Auteurs:

  • Dzmitry Kavalionak

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 1 849 453

Pour cette version 22 213

License:

MIT

Version de Ruby requise: >= 0

Liens: