RubyGems Navigation menu

capybara-lockstep 0.5.0

Synchronize Capybara commands with client-side JavaScript and AJAX requests

Versions:

  1. 1.1.1 - March 16, 2022 (20 KB)
  2. 1.1.0 - July 08, 2021 (19.5 KB)
  3. 1.0.0 - June 24, 2021 (19.5 KB)
  4. 0.7.0 - May 04, 2021 (19 KB)
  5. 0.6.0 - March 10, 2021 (18 KB)
  6. 0.5.0 - March 09, 2021 (17.5 KB)
Show all versions (14 total)

Owners:

Pushed by:

Authors:

  • Henning Koch

SHA 256 checksum:

90949411fb78bfa0fb4487cdbb835d47106cbf244c7ea268b7f2580fea53b0db

Total downloads 94,882

For this version 1,116

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.4.0

Requires MFA accounts: true

Links: