RubyGems Navigation menu

capybara-accessible 0.3.0

A Selenium based webdriver and Capybara extension that runs Google Accessibility Developer Tools auditing assertions on page visits.

Versiones:

  1. 0.3.0 - February 15, 2019 (40 KB)
  2. 0.2.1 - June 19, 2014 (30 KB)
  3. 0.2.0 - January 23, 2014 (30 KB)
  4. 0.1.10 - June 26, 2017 (30 KB)
  5. 0.1.9 - August 16, 2013 (20 KB)
Mostrar todas las versiones (16 total)

dependencias de Runtime (1):

  • capybara >= 3.12.0
  • dependencias de Development (5):

    Propietarios:

    Autores:

    • Case Commons

    SHA 256 checksum:

    8acf4581e59cc010d5f43b1a4640a2fe4ce43ee9c73927eb7793884888f66ecb

    Total de descargas 92.227

    Para esta versión 6.559

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: