RubyGems Navigation menu

canvas-api 1.1.1

Ruby library for accessing the Canvas API

Versions:

  1. 1.1.1 - May 15, 2014 (10 KB)
  2. 1.1 - May 15, 2014 (10 KB)
  3. 1.0 - March 05, 2014 (8.5 KB)
  4. 0.81 - March 05, 2014 (8.5 KB)
  5. 0.8.1 - March 05, 2014 (8.5 KB)
Show all versions (9 total)

Runtime Dependencies (2):

Development Dependencies (2):

Owners:

Authors:

  • Instructure

SHA 256 checksum:

643a00a904f334e00179949788ac292702ef802dc29827c45c8d7f85430a7608

Total downloads 839,135

For this version 815,127

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: >= 0

Links: