RubyGems Navigation menu

cancancan_resource_controller 2.0.2

A Rails Controller Module that uses CanCan's permitted attribs instead of typical parameter allowlisting.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.0.2 - January 24, 2024 (7.5 KB)
  2. 2.0.0 - January 23, 2024 (7.5 KB)
  3. 1.1.2 - January 23, 2024 (7.5 KB)
  4. 1.1.1 - January 22, 2024 (7.5 KB)
  5. 1.1.0 - January 22, 2024 (7.5 KB)
Show all versions (10 total)

Runtime Dependencies (2):

cancancan ~> 3.5.0, >= 3.5.0

Development Dependencies (6):

listen ~> 3.2
rails = 6.1.7.3
rspec ~> 3.9
rspec-rails ~> 4.0
sqlite3 ~> 1.4

Owners:

Pushed by:

Authors:

  • benjamin.dana.software.dev@gmail.com

SHA 256 checksum:

5e796a9ede9e07cf5b494574a0e488e558abb7c5450272fbe40269bd17004d7f

Total downloads 2,461

For this version 275

License:

LGPL-3.0-only

Required Ruby Version: >= 2.4

Links: