RubyGems Navigation menu

bzip2-ffi 1.1.0

Bzip2::FFI is a Ruby wrapper for libbz2 using FFI bindings. The Bzip2::FFI Reader and Writer classes support reading and writing bzip2 compressed data as an IO-like stream.

Versions:

  1. 1.1.0 - February 27, 2021 (212 ko)
  2. 1.0.0 - February 28, 2015 (177 ko)

Dépendances de Runtime (1):

  • ffi ~> 1.0
  • Dépendances:

    libbz2.(so|dll|dylib) available on the library search path

    Propriétaires:

    Pushed by:

    Auteurs:

    • Philip Ross

    Total de contrôle SHA 256:

    d03c720361d4957598494afd5b2547b830b5caefb3616a56cc3cab33eddbda22

    Total de téléchargements 779 674

    Pour cette version 8 101

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 1.9.3

    Liens: