RubyGems Navigation menu

buildr-dependency-extensions 0.2

A Buildr extension that enables transitive dependency resolution by default

Versions:

  1. 0.2 - May 24, 2011 (10.5 KB)

Runtime Dependencies (7):

  • buildr >= 1.4.5
  • rake = 0.8.7
  • rspec = 2.1.0
  • rspec-core = 2.1.0
  • rspec-expectations = 2.1.0
  • rspec-mocks = 2.1.0
  • xml-simple ~> 1.0.12
  • Owners:

    Authors:

    • John Shahid

    SHA 256 checksum:

    762627cb1d5330c14a057002ccff0c47c53fd168723d07e0b7607018469aaa39

    Total downloads 4,434

    For this version 4,434

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: