RubyGems Navigation menu

buildr-appengine 0.1.0

Provides buildr support for deploying to Google AppEngine

Versions:

  1. 0.1.0 - January 12, 2014 (5 KB)

Development Dependencies (16):

  • atoulme-Antwrap = 0.7.1
  • braid ~> 0.6
  • builder = 2.1.2
  • ci_reporter ~> 1.6
  • highline = 1.5.1
  • hoe = 2.3.3
  • json_pure = 1.4.3
  • minitar = 0.5.3
  • net-sftp = 2.0.4
  • net-ssh = 2.0.23
  • rake = 0.8.7
  • rjb = 1.3.3
  • rspec ~> 2.1.0
  • rubyforge = 2.0.3
  • rubyzip = 0.9.4
  • xml-simple = 1.0.12
  • Owners:

    Authors:

    • Lee Hanxue

    SHA 256 checksum:

    6a1d6453c1ea3c82b60eacdff3b70ceaaa941fc763dfec86a7ff53ac7a1ac90e

    Total downloads 3,384

    For this version 3,384

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD 2 Clause

    Required Ruby Version: None

    Links: