RubyGems Navigation menu

breach-mitigation-rails 0.2.2

Mitigates the BREACH and CRIME attacks on TLS in Rails applications

Versions:

  1. 0.2.2 - May 07, 2014 (9.5 KB)
  2. 0.2.1 - May 07, 2014 (9.5 KB)
  3. 0.2.0 - May 07, 2014 (9.5 KB)
  4. 0.1.0 - November 06, 2013 (9.5 KB)
  5. 0.0.4 - August 09, 2013 (8 KB)
Show all versions (8 total)

Runtime Dependencies (2):

Development Dependencies (3):

  • bundler ~> 1.3
  • rake >= 0
  • rspec >= 0
  • Owners:

    Authors:

    • Bradley Buda

    SHA 256 checksum:

    3d6eab860a8eadbe2ac47fad8574b6f8e1319796cdb152721b18dd21ce70e174

    Total downloads 825,633

    For this version 789,453

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: