RubyGems Navigation menu

brakeman-min 5.1.1

Brakeman detects security vulnerabilities in Ruby on Rails applications via static analysis. This version of the gem only requires the minimum number of dependencies. Use the 'brakeman' gem for a full install.

Versions:

  1. 5.1.1 - July 20, 2021 (167 ko)
  2. 5.1.0 - July 19, 2021 (167 ko)
  3. 5.0.4 - June 08, 2021 (163 ko)
  4. 5.0.2 - June 07, 2021 (165 ko)
  5. 5.0.1 - April 28, 2021 (163 ko)
Voir toutes les versions (87)

Dépendances de Runtime (6):

Dépendances de Development (4):

Propriétaires:

Pushed by:

Auteurs:

  • Justin Collins

Total de contrôle SHA 256:

c7de81e5ce4f633f7626bb32cc8133b923f5195027c1aa749e78b97ccdc3898c

Total de téléchargements 206 520

Pour cette version 237

Gemfile:
= Copier Copié!

installation:
=

License:

Brakeman Public Use License

Version de Ruby requise: >= 2.4.0

Liens: