RubyGems Navigation menu

boxybox 0.1.2

Draws terminal ascii boxes, and boxes within boxes

Versions:

  1. 0.1.2 - August 20, 2020 (14.5 KB)
Show all versions (3 total)

Runtime Dependencies (22):

Development Dependencies (5):

  • bundler ~> 1.17
  • rake ~> 10.0
  • rake-compiler >= 0
  • rspec ~> 3.0
  • rubocop ~> 0.89.0
  • Owners:

    Pushed by:

    Authors:

    • Travis Carter

    SHA 256 checksum:

    b31c1095e21bc5eef6be383b3efdcd0dd12165650241f5895e5431d543a3fdec

    Total downloads 1,266

    For this version 1,211

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: > 2.6

    Links: