RubyGems Navigation menu

Reverse dependencies for bosh_cli Latest version of the following gems require bosh_cli

bosh_cli_plugin_micro 1.3262.24.0

BOSH CLI plugin for Micro BOSH deployment

775,841 Downloads

bosh_cli_plugin_aws 1.3262.24.0

BOSH plugin to easily create and delete an AWS VPC

714,393 Downloads

prof 0.44.0

A gem to test Cloud Foundry service brokers

104,254 Downloads

bosh-workspace 0.9.14

Manage your bosh workspace

67,292 Downloads

bosh-cloudfoundry 0.7.6

Create & manage Cloud Foundry deployments

67,100 Downloads

bosh_deployer 1.4.1

Micro BOSH Deployer

48,166 Downloads

opsmgr-cgfrost 0.35.18

Shared tooling for teams maintaining Ops Manager tiles

19,114 Downloads

bosh_cli_plugin_redis 0.2.3

Create dedicated Redis servers using Bosh

12,019 Downloads

tmuxinator-bosh-console 0.3.0

Generates the tmuxinator configuration for all VMs of a BOSH deployment. Each instance ...

8,923 Downloads

bosh_lastpass_plugin 0.0.4

Short description.

8,735 Downloads

bosh-verifyconnections 1.0.3

Performs job interconnection verifications upon the target BOSH deployment manifest file.

8,503 Downloads

bosh-versions 0.1.1

Allows to see versions of BOSH releases and bosh-core gem.

4,593 Downloads

bosh-share 0.1.0

BOSH CLI Plugin to share workspaces and your positive experience.

4,524 Downloads

bosh-plugin-pipeline 0.2.1

BOSH CLI plug-in to create and manage BOSH CLI plug-ins.

4,513 Downloads

bosh-verify-manifest 0.1.0

Validate BOSH deployment manifests.

3,727 Downloads

bosh_lite_helpers 0.1.0

Basic wrapper around bosh-lite

3,127 Downloads

bosh-plugin-generator 0.0.1

Create file system tree structure for BOSH plugin development.

3,005 Downloads

redis-cf-plugin 0.1.0

Create & bind dedicated Redis to Cloud Foundry apps using Bosh

2,939 Downloads

bosh_cli_plugin_consul 0.1.0

BOSH CLI plugin for access, visibility and status of deployments using Consul

2,878 Downloads

bosh-openssl 0.0.1

Short description.

2,221 Downloads

Total downloads 1,684,730

For this version 272,347

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache 2.0

Required Ruby Version: >= 1.9.3

Links: