RubyGems Navigation menu

bosh_cli 1.3262.26.0

BOSH CLI

Versions:

  1. 1.3262.26.0 - February 15, 2017 (99 KB)
  2. 1.3262.25.0 - February 02, 2017 (99 KB)
  3. 1.3262.24.0 - November 02, 2016 (99 KB)
  4. 1.3262.4.0 - July 21, 2016 (99 KB)
  5. 1.3262.0 - June 24, 2016 (99 KB)
Show all versions (366 total)

Runtime Dependencies (15):

  • blobstore_client ~> 1.3262.24.0
  • bosh_common ~> 1.3262.24.0
  • bosh-template ~> 1.3262.24.0
  • cf-uaa-lib ~> 3.2.1
  • highline ~> 1.6.2
  • httpclient = 2.7.1
  • json_pure ~> 1.7
  • minitar ~> 0.5.4
  • netaddr ~> 1.5.0
  • net-scp ~> 1.1.0
  • net-ssh = 2.9.2
  • net-ssh-gateway ~> 1.2.0
  • progressbar ~> 0.9.0
  • sshkey ~> 1.7.0
  • terminal-table ~> 1.4.3
  • Development Dependencies (7):

    Owners:

    Authors:

    • VMware

    SHA 256 checksum:

    9d5769a88a95faf98f192bfb4fd8202de3f6cff0160b115c9560de50b450377e

    Total downloads 1,373,110

    For this version 262,277

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 1.9.3

    Links: